[RESOLVED] "The field “YouTube” has invalid characters."

Suggestions that have been answered will be archived here, with an [ACCEPTED], [DENIED], or [RESOLVED] tag.
Locked
User avatar
BenPlusMM
Posts: 2172
Joined: Sun Mar 11, 2018 2:21 pm
Location: Stuck At Doom's Gate
Discord: Ben™ #6759
Contact:

[RESOLVED] "The field “YouTube” has invalid characters."

Post by BenPlusMM » Thu Apr 25, 2019 2:13 am

you literally can't type anything in there pls fix
Does this look like the face of mercy to you?
Image
Currently a Level 100 Pun Warrior!
XP to level up: largenumber.doc

User avatar
Kun fu Cuts Man
Posts: 1077
Joined: Fri Sep 28, 2018 11:33 pm
Location: Somewhere in Mexico
Discord: https://discord.gg/d8PdzqX | Kun fu Cuts Man#6955
Contact:

Re: "The field “YouTube” has invalid characters."

Post by Kun fu Cuts Man » Sat Apr 27, 2019 10:14 pm

?

Please explain
Image
Does this count?

About my fangame, I made a new server and all the things related to it have been relocated there, join here
Finished it.

User avatar
rollerC
Posts: 327
Joined: Fri Jul 13, 2018 1:08 am
Discord: rollerC#5125
Contact:

Re: "The field “YouTube” has invalid characters."

Post by rollerC » Tue Apr 30, 2019 1:54 am

screenshot?
pee

User avatar
5h0ck
Posts: 141
Joined: Thu Jul 20, 2017 12:20 am
Contact:

Re: "The field “YouTube” has invalid characters."

Post by 5h0ck » Mon Jun 03, 2019 3:16 pm

He's referring to this Image

For reference I've tried using both the url to my channel, as well as just using my username and got the same results. anything you type is just invalid.

User avatar
DestroyerOfDestruction
Posts: 232
Joined: Thu Oct 18, 2018 2:42 am
Location: Colombia
Discord: BigDestroyer#4335
Contact:

Re: "The field “YouTube” has invalid characters."

Post by DestroyerOfDestruction » Tue Jun 04, 2019 4:14 am

5h0ck wrote:
Mon Jun 03, 2019 3:16 pm
He's referring to this Image

For reference I've tried using both the url to my channel, as well as just using my username and got the same results. anything you type is just invalid.
Have you tried by using the channel/ url?
You may inform me about problems in the MMM platforms. I also make artwork, music and reviews.

User avatar
rollerC
Posts: 327
Joined: Fri Jul 13, 2018 1:08 am
Discord: rollerC#5125
Contact:

Re: "The field “YouTube” has invalid characters."

Post by rollerC » Tue Jun 04, 2019 5:38 am

figured out why; you're supposed to just put the random string characters after "youtube.com/channel", but the link on profiles goes to "youtube.com/user" rather than "/channel"

I'll have someone change it.
pee

User avatar
rollerC
Posts: 327
Joined: Fri Jul 13, 2018 1:08 am
Discord: rollerC#5125
Contact:

Re: "The field “YouTube” has invalid characters."

Post by rollerC » Tue Aug 20, 2019 7:49 pm

Bumping this--it was finally fixed. If you go to your profile page, you should see an explanation of what to place in the YouTube field.

Sorry that this took so long, but thanks for bringing it to our attention.
pee

Locked

Who is online

Users browsing this forum: No registered users and 1 guest