Version 1.5.5

Report bugs and glitches you found
Locked
User avatar
WreckingPrograms
Site Admin
Posts: 209
Joined: Sun Jun 04, 2017 6:30 pm
Location: Netherlands
Discord: WreckingPrograms#2152
Contact:

Version 1.5.5

Post by WreckingPrograms » Fri Apr 19, 2019 8:13 pm

Report bugs/glitches found in version 1.5.5 of the game in this thread. Any and all bug reports are appreciated! Do not report bugs found in other versions here.

Please provide as much information about the bug as possible, such as:
  • A detailed description of the bug itself. What oddities did the bug cause?
  • What did you do to trigger the bug?. We need to be able to reproduce the bug to fix it. Screenshots, videos or GIFs would also help here but are not mandatory.
  • If you get an error message, post it. Usually these error messages show where exactly the problem lies, so they are very useful.
  • If your bug is related to the online mode and involved some kind of server error, post the error log. You can find the error log file in %localappdata% > MegaMaker > ErrorLogs. The structure of this file is year_month_day_hour_minute_second.txt. Please send the contents of this file if available.
  • A theory of the cause of the bug, if you have one. If you already have an idea of what caused your bug, it would save us a lot of time.
On top of this, feel free to include any relevant additional information about the bug. Thanks in advance, and happy game breaking!


Lists of bugs not to report
>Gray screen = Server is experiencing heavy load and can't load things up in time
>Error 500 = Server is experiencing heavy load and cannot handle your request at the moment
>Persistence error = Server is experiencing heavy load and cannot handle your request at the moment
>Error 400 = Your profile.ini and user account data don't match, delete profile.ini and try to create the account or log in
>Music still plays after closing the game = Open the task manager and end the game process
>Teleporter disappears at the other side and now it works like a one-way teleporter = It's a pretty cool bug so we've decided to keep it.
>Error -70 while uploading = DM Goldstorm details on how you are connecting to the internet and other data about your PC
> HTTPControl error = restart your MMM client and re-attempt the download. This is likely due to a connection issue.
> "Cannot load buffer file at gml_Script_GME_LoadSong" error = Often, simply restarting your computer and trying again solves the issue. Other times, waiting about a day and trying again works. There is unfortunately no reliable fix.
> "Data structure with index does not exist" error = do the following. Go to %localappdata%/MegaMaker/Settings and delete the files BeatenLevels.sav, PlayedLevels.sav and VotedLevels.sav. Restart the game and it shouldn't crash anymore. Keep in mind that this means the game forgets what levels you have played, beaten or voted on.
Created this game, I guess.

User avatar
NicoNirva
Posts: 13
Joined: Tue Apr 17, 2018 6:36 am

Re: Version 1.5.5

Post by NicoNirva » Fri Apr 19, 2019 8:47 pm

Hmm...., the fps still dropping in this version as well...., I literally have no idea why is this keep happening now.

Anyone who got the fps drop still not fix in this version?

animegame
Posts: 7
Joined: Tue Mar 26, 2019 11:29 pm

Re: Version 1.5.5

Post by animegame » Fri Apr 19, 2019 10:14 pm

would you guys fix the screen transition bugs already!!

User avatar
Bean man
Posts: 2547
Joined: Fri Jul 27, 2018 9:49 pm
Location: Wherever you're hiding your beans
Discord: Bean man#9687

Re: Version 1.5.5

Post by Bean man » Fri Apr 19, 2019 11:20 pm

time to repost from the last thread
Rain is still buggy, using Thunder claw with a pole while it's raining can cause a clip
(play here https://megamanmaker.com/?level=312816)

You can also clip into a wall by timing your jump with Rain flush
(play here https://megamanmaker.com/?level=312830)

This still works too, where if you dash as Bass then switch to Charge kick you can go under 1 tile high areas
Image
Image

Okay yes alright okay

I now have an absolutely horrifying™ poorly made hockey mask for October.

Megamanvwxyz
Posts: 1478
Joined: Mon Jan 29, 2018 5:45 pm

Re: Version 1.5.5

Post by Megamanvwxyz » Sat Apr 20, 2019 12:16 am

Configure Gamepad still doesn't work correctly for my usb Data Frog SNES and Sega Genesis controllers, I can't even use them because some buttons don't respond in MMM anymore, but if I play in versions of 1.4 or early they work fine.
Error, unable to display avatar and signature, please try again later.

Locked

Who is online

Users browsing this forum: No registered users and 2 guests